Friday,May 29, 2020, 20:09:22

News:

SMF - Just Installed!


Welcome to Printing 3d. Please login or sign up.

Friday,May 29, 2020, 20:09:22

Login with username, password and session length

Shoutbox

Gaza07:
09 Apr 2020 19:40:01
Dunno what ya mean  :wack0
ched999uk:
07 Apr 2020 20:43:28
You may feel fine Gaza but you look bad  :D
Gaza07:
27 Mar 2020 21:31:26
Self isolation since tuesday but im feeling fine  :wack0
Gaza07:
10 Mar 2020 22:49:54
Must have been a problem with the server or dns glad its ok for you now  ~~
ched999uk:
10 Mar 2020 17:02:30
All good today, cheers. I just had a folder list as if no site :) all ok now.
Gaza07:
10 Mar 2020 02:00:32
Nothing has been updated for a while, try clearing your cache  ~~
ched999uk:
10 Mar 2020 01:32:01
Is multi-rotor having an update? I'm just getting cgi folder!
Gaza07:
14 Feb 2020 06:28:09
Good Morning  ~~
Gaza07:
31 Dec 2019 17:06:55
Happy new year all hope 2020 is a cracking year for you   :beer2:
Hozza:
24 Dec 2019 06:26:25
Merry Christmas
Members
  • Total Members: 110
  • Latest: leztec
Stats
  • Total Posts: 1903
  • Total Topics: 203
  • Online Today: 1
  • Online Ever: 169
  • (Tuesday,October 30, 2018, 10:03:43 )
Users Online
Users: 0
Guests: 1
Total: 1

Theme Changer





thumbnail

3d - Printworx

Loss of visual cues!

Started by Bad Raven, Thursday,April 12, 2018, 08:25:14

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bad Raven

Repetier Host running through Cura as integrated slicer tool into FabII Mini.

I have suddenly lost the visual clues needed for operation. 

I can no longer see the sliced image before printing.

I can no longer see the model "build" on screen as the commands flood across to the printer. (it still prints OK).

I had also lost the display of the item to be printed, was only getting its frame. Slicer page would not show slices, but was showing movement tracks when selected.

Repetier ON A RE-LOAD is now showing the model, but also saying my trial period of Pro features is over so I suppose its that?
HobbyKing Fabrikator II Mini, 100x100x100. (a re-badged Malyan) - Modded with magnetic Flex Bed.
Original Prusa i3 Mk3 (All Black).
Anycubic Photon S  (Resin/UV).

Bad Raven

Solved it.

Seems to be a bug in Repetier as after choosing one form of display the other inc the display of filament progress is lost.

Found a combination of keying choices that recovered it.
HobbyKing Fabrikator II Mini, 100x100x100. (a re-badged Malyan) - Modded with magnetic Flex Bed.
Original Prusa i3 Mk3 (All Black).
Anycubic Photon S  (Resin/UV).