Friday,September 20, 2019, 02:55:08

News:

SMF - Just Installed!


Welcome to Printing 3d. Please login or sign up.

Friday,September 20, 2019, 02:55:08

Login with username, password and session length

Shoutbox

Gaza07:
12 Sep 2019 17:37:38
Sugar Boom Boom !!!!
Hozza:
12 Sep 2019 10:07:52
BooM!
Gaza07:
02 Jun 2019 10:29:04
we are back after a bad server crash
ched999uk:
17 May 2019 22:35:04
All OK now, looks like it was TalkTalk DNS servers
Bad Raven:
17 May 2019 18:06:19
Running ok here, try typing the url in stopping at the .uk
Gaza07:
17 May 2019 16:17:12
hmmm it should be fully prepegated now have you cleared your cache ? also make sure the link your using has no extra bits at the end like redirections.
ched999uk:
17 May 2019 15:36:41
mruk still saying 'Changing hosts we will be back soon !!!!'  for me?
Fingers crossed it runs sweet. Cheers
Gaza07:
17 May 2019 12:50:37
It moved yesterday afternoon just need to see how it runs and decide if its gonna stay there, I really dont want to move it again  :rolleyes:
ched999uk:
17 May 2019 11:28:52
Good luck for the mruk move.
Bad Raven:
16 May 2019 18:00:47
Cleared it.
Members
Stats
  • Total Posts: 1727
  • Total Topics: 179
  • Online Today: 4
  • Online Ever: 169
  • (Tuesday,October 30, 2018, 10:03:43 )
Users Online
Users: 0
Guests: 2
Total: 2

Theme Changer





3d - Printworx

Print stopping

Started by Bad Raven, Tuesday,March 20, 2018, 12:06:30

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bad Raven

Fabrikator II Mini, printing over USB from Repetier-Host.

Have just got two Eachine E011 quads, which have a differing Tx shape (and 2.4GHz format) to the Eachine E010, despite the quad being almost identical.

The existing stick extensions have too small (not deep enough) fitment area over the Tx stick end. As the radio format is different a E010 Tx cannot be used.

OK, so for quickness I'll mod the E010 published stick end and print some.

So, I have done just that, using Meshmixer. Tried two ways making the Bulb fit the deeper Tx head, and making it a top half of the bulb to glue on.

The results looks OK, and start to print OK, but at some point they bomb the printer, constant "resending", but at quite differing points each time well into the print but far enough apart not to be one area of the print in any plane. It's not crashing at the changed area.

It did print it once fully complete and the quality is as good as ANY print from it if not better!

I have tried various things and remade and re-exported, the same occurs.  There is no error message.

As a control, the original stick end file prints OK, fully completing, NO issue at all.  This printer has otherwise been 100% and not locked up on ANY other .stl files.

SO, pretty obviously something I am doing (and I cannot see if so what), or Meshmixer is doing something to the file while being manipulated or when its exported.

Very frustrating!
HobbyKing Fabrikator II Mini, 100x100x100. (a Malyan printer re-badged) - Modded with magnetic Flex Bed

Original Prusa i3 Mk3 (All Black)

shawdreamer

ok first rule out the design being the issue.

run your STL files through a 3d repair service to make sure there's no unforeseen issues that aernt easily notable with the design.

a good free one is Netfabb, just upload your stl, let it do its business then download the "fixed" version when its done.
https://service.netfabb.com/login.php

now run the "fixed" version on the printer and if all go's well you'll know it was the design.

IF!

that doesnt solve the issue then look at cutting out some of the other possible causes.

personally I NEVER run a print via USB, Ive always found it too laggy and prone to stop starts if the connection between pc and printer gets overloaded or if something big kicks in on the pc.

instead, save your gcode to a micro sd card and slot that into the printer (the mini fab v2 can print from card iirc) and instead instruct the printer to print from the card rather than over usb, that should cut out an issues the usb connection throws up.
Geeetech Prusa i3 pro-B (ABS Workhorse)
Pultur Prusa (my own design)
Poltur XL (my own "MUST BE BIGGER" design)
Poltur XL v.2 (my own "MUST BE BIGGER STILL, MUST USE EXTRUSION" design)
https://www.thingiverse.com/shawdreamer/designs

Bad Raven

The problem file started as a complete file that worked and still works, it came to me as an .stl, the section not required was "cut" and the object made complete. Then it was exported as .stl again and resent to the printer.  Sending to Netfabb and being returned a supposedly OK file has made no difference.  The slicer reported no errors.

HOWEVER.......

The original (and other bigger and smaller) files print perfectly every time when sent from from PC via USB.  ALL my printing so far has been via USB and has been perfect.

I can only assume therefore that the file crashing the printer has a flaw able to cause that crash at various points in the print and that the onboard PC software repair and an external repair service cannot cure it!
HobbyKing Fabrikator II Mini, 100x100x100. (a Malyan printer re-badged) - Modded with magnetic Flex Bed

Original Prusa i3 Mk3 (All Black)