Welcome to Printing 3d. Please login or sign up.

Friday,September 20, 2019, 02:53:50

Login with username, password and session length

Shoutbox

Gaza07:
12 Sep 2019 17:37:38
Sugar Boom Boom !!!!
Hozza:
12 Sep 2019 10:07:52
BooM!
Gaza07:
02 Jun 2019 10:29:04
we are back after a bad server crash
ched999uk:
17 May 2019 22:35:04
All OK now, looks like it was TalkTalk DNS servers
Bad Raven:
17 May 2019 18:06:19
Running ok here, try typing the url in stopping at the .uk
Gaza07:
17 May 2019 16:17:12
hmmm it should be fully prepegated now have you cleared your cache ? also make sure the link your using has no extra bits at the end like redirections.
ched999uk:
17 May 2019 15:36:41
mruk still saying 'Changing hosts we will be back soon !!!!'  for me?
Fingers crossed it runs sweet. Cheers
Gaza07:
17 May 2019 12:50:37
It moved yesterday afternoon just need to see how it runs and decide if its gonna stay there, I really dont want to move it again  :rolleyes:
ched999uk:
17 May 2019 11:28:52
Good luck for the mruk move.
Bad Raven:
16 May 2019 18:00:47
Cleared it.
Members
Stats
  • Total Posts: 1727
  • Total Topics: 179
  • Online Today: 4
  • Online Ever: 169
  • (Tuesday,October 30, 2018, 10:03:43 )
Users Online
Users: 0
Guests: 3
Total: 3

Theme Changer





3d - Printworx

Sliced with Cura 3.6.0 but printing took 4 hrs not 1:30 and very fine layers !!!

Started by ched999uk, Friday,January 04, 2019, 20:17:01

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ched999uk

So I setup Octoprint on Raspberry Pi 2B+ with the v2 camera.
I tried printing something by using the Octoprint web interface and uploading the gcode via that. Printing seemed OK apart from Cura suggested that the print would take 1hr30min. After just under 4hrs it finished!!!
The layer height in cura was set at 0.2mm but the prints seem much much finer than that and they have a few zits on!
So it appears that Octoprint is somehow making the layers thinner. I don't need Octoprint to slice on the RPi just want to remotely monitor the prints.

So any ideas what I have set wrong on Octoprint or is there a setting on it to just pass the gcode directly to the printer without any changes?

I just like being able to send the gcode to the printer from pc instead of moving sd cards all the time.

Any ideas?

Cheers

shawdreamer

octoprint shouldnt be doing anything to alter the print layer height.

layer depth and pretty much all the printing parameters are handled by the slicer and are contained within the final sliced G-code it generates, afaik a standard Octoprint setup should literally just be behaving as a go between/middle man.

you sure you havnt accidentally altered a slicer option?, its not that hard to do without noticing, even with years under my belt I still occassionally screw up something that simple without clocking on.
Geeetech Prusa i3 pro-B (ABS Workhorse)
Pultur Prusa (my own design)
Poltur XL (my own "MUST BE BIGGER" design)
Poltur XL v.2 (my own "MUST BE BIGGER STILL, MUST USE EXTRUSION" design)
https://www.thingiverse.com/shawdreamer/designs

ched999uk

Cheers mate. I think I worked out what was wrong although I am not sure.
I connected Cura 3.6.0 to Octoprint and sent the gcode through Cura. So I think that there might be some setting in Cura that I tweeked or needed to tweek.

I have switched back to creality flexi bed and printing same file by uploading gcode via Octoprint web interface and it seems to be going fine with print finishing in 40mins total (originally I was printing 2 of the items at once).

Once I know this print works I will connect Cura to Octopi again and see what I can find in the settings.

Cheers.