Welcome to Printing 3d. Please login or sign up.

Friday,May 29, 2020, 20:02:45

Login with username, password and session length

Shoutbox

Gaza07:
09 Apr 2020 19:40:01
Dunno what ya mean  :wack0
ched999uk:
07 Apr 2020 20:43:28
You may feel fine Gaza but you look bad  :D
Gaza07:
27 Mar 2020 21:31:26
Self isolation since tuesday but im feeling fine  :wack0
Gaza07:
10 Mar 2020 22:49:54
Must have been a problem with the server or dns glad its ok for you now  ~~
ched999uk:
10 Mar 2020 17:02:30
All good today, cheers. I just had a folder list as if no site :) all ok now.
Gaza07:
10 Mar 2020 02:00:32
Nothing has been updated for a while, try clearing your cache  ~~
ched999uk:
10 Mar 2020 01:32:01
Is multi-rotor having an update? I'm just getting cgi folder!
Gaza07:
14 Feb 2020 06:28:09
Good Morning  ~~
Gaza07:
31 Dec 2019 17:06:55
Happy new year all hope 2020 is a cracking year for you   :beer2:
Hozza:
24 Dec 2019 06:26:25
Merry Christmas
Members
  • Total Members: 110
  • Latest: leztec
Stats
  • Total Posts: 1903
  • Total Topics: 203
  • Online Today: 1
  • Online Ever: 169
  • (Tuesday,October 30, 2018, 10:03:43 )
Users Online
Users: 0
Guests: 1
Total: 1

Theme Changer





thumbnail

3d - Printworx

Sliced with Cura 3.6.0 but printing took 4 hrs not 1:30 and very fine layers !!!

Started by ched999uk, Friday,January 04, 2019, 20:17:01

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ched999uk

So I setup Octoprint on Raspberry Pi 2B+ with the v2 camera.
I tried printing something by using the Octoprint web interface and uploading the gcode via that. Printing seemed OK apart from Cura suggested that the print would take 1hr30min. After just under 4hrs it finished!!!
The layer height in cura was set at 0.2mm but the prints seem much much finer than that and they have a few zits on!
So it appears that Octoprint is somehow making the layers thinner. I don't need Octoprint to slice on the RPi just want to remotely monitor the prints.

So any ideas what I have set wrong on Octoprint or is there a setting on it to just pass the gcode directly to the printer without any changes?

I just like being able to send the gcode to the printer from pc instead of moving sd cards all the time.

Any ideas?

Cheers

shawdreamer

octoprint shouldnt be doing anything to alter the print layer height.

layer depth and pretty much all the printing parameters are handled by the slicer and are contained within the final sliced G-code it generates, afaik a standard Octoprint setup should literally just be behaving as a go between/middle man.

you sure you havnt accidentally altered a slicer option?, its not that hard to do without noticing, even with years under my belt I still occassionally screw up something that simple without clocking on.
Geeetech Prusa i3 pro-B (ABS Workhorse)
Pultur Prusa (my own design)
Poltur XL (my own "MUST BE BIGGER" design)
Poltur XL v.2 (my own "MUST BE BIGGER STILL, MUST USE EXTRUSION" design)
https://www.thingiverse.com/shawdreamer/designs

ched999uk

Cheers mate. I think I worked out what was wrong although I am not sure.
I connected Cura 3.6.0 to Octoprint and sent the gcode through Cura. So I think that there might be some setting in Cura that I tweeked or needed to tweek.

I have switched back to creality flexi bed and printing same file by uploading gcode via Octoprint web interface and it seems to be going fine with print finishing in 40mins total (originally I was printing 2 of the items at once).

Once I know this print works I will connect Cura to Octopi again and see what I can find in the settings.

Cheers.