collapse

User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Who's Online

Printing 3d ShoutBox

Refresh History
  • Hozza: :wack0
    November 18, 2018, 09:38:18 AM
  • Gaza07: back where we should be
    November 17, 2018, 08:36:55 PM
  • Gary Walker: Oi Gaz
    November 17, 2018, 08:30:40 PM
  • Gaza07: Moved host but it didnt work out we are back where we were before every thing should run smoothly now
    November 17, 2018, 08:27:23 PM
  • Gaza07: Oi Gash
    November 14, 2018, 11:17:29 PM
  • Gaza07: Site was down for a short time I tried to add the likes thing again and cocked it up  :whistling:
    September 04, 2018, 07:47:57 PM
  • Gaza07: Im in nottingham was just wondering incase you were close
    August 19, 2018, 12:38:51 AM
  • slurm: st neots
    August 19, 2018, 12:11:46 AM
  • Gaza07: Slurm where are you from mate ? roughly
    August 18, 2018, 12:45:27 PM
  • Gaza07: oooh Tony's printer has landed  ~~
    August 17, 2018, 02:39:28 PM
  • Rammylad: Cheers Gaz, headaches to come lol
    August 14, 2018, 09:01:12 PM
  • Gaza07: Welcome Tony to the dark side
    August 14, 2018, 07:22:00 PM
  • Gaza07: It shows you came back but your not there thats weird
    August 13, 2018, 02:45:42 PM
  • Gaza07: Oh bugger
    August 13, 2018, 02:45:18 PM
  • Doug: I can't get in it mate showing as unavailable due to temporary outage
    August 13, 2018, 02:28:50 PM
  • Gaza07: The room was empty this morning  :rolleyes:
    August 13, 2018, 02:19:07 PM
  • Gaza07: Damn I nodded off no discord is fine Doug we just kicked all the lurkers which left 3 people  :rofl:
    August 13, 2018, 02:18:24 PM
  • Doug: is the discord server down?
    August 13, 2018, 02:04:17 PM
  • Gaza07: I'm bored think I need to build another printer  :blink
    August 11, 2018, 02:57:47 PM
  • Gaza07: HTTPS should now be fully working  :crossfingers:
    August 01, 2018, 06:58:23 PM

Board Stats

  • stats Total Members: 45
  • stats Total Posts: 1471
  • stats Total Topics: 147
  • stats Total Categories: 16
  • stats Total Boards: 45
  • stats Most Online: 169

Theme Select



Forum Default

Permanently

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - slurm

Pages: [1] 2
1
General Discussion / Re: Calibration question
« on: August 27, 2018, 03:32:11 PM »
The block will be cleared once I get the new nozzle throats...I just can't get the pla out of it.

It was blocked from my testing last week, I thought it was the nozzles yet once off it still wouldn't feed.

Another week of waiting.

2
General Discussion / Re: Calibration question
« on: August 27, 2018, 09:35:28 AM »
Not had much time this weekend damn real life gets in the way, in fact I barely allowed to write this reply. Yes acetone did nothing. I have ordered some more nozzles throats in the meantime.

No further along and LCD screen still the same....

My priority is printing I will worry about screen at a later date.

All on hold pending new throats....

I am patient but this is testing me.

3
General Discussion / Re: Calibration question
« on: August 24, 2018, 08:34:30 PM »
 :banghead: heat creep, pla is stuck in nozzle throat, damn...

its sitting in acetone at mo...

4
General Discussion / Re: Calibration question
« on: August 24, 2018, 07:45:38 PM »
just cant seem to get the new nozzle to feed, gonna let it cool and take it apart...any tips?

5
General Discussion / Re: Calibration question
« on: August 19, 2018, 08:05:13 PM »
think I only ever put it in once, its been out ever since.

I did notice right from the start that the lcd display has been temperamental and not its consistently screwed

6
General Discussion / Re: Calibration question
« on: August 19, 2018, 01:40:20 PM »
This is where I'm confused what does what.

I have been updating the config h constantly, more than that I'm not doing much else

7
General Discussion / Re: Calibration question
« on: August 19, 2018, 01:08:59 AM »
in Arduino I uploaded a eprom clear, not sure how to un do it..

8
General Discussion / Re: Calibration question
« on: August 18, 2018, 11:36:41 PM »
possibly.....

this dude has the same issue (among others) and also its the same main board and pretty much my set up, its 2016 so its around when I bought mine too


9
General Discussion / Re: Calibration question
« on: August 18, 2018, 11:00:40 PM »
this is like mine....

10
General Discussion / Re: Calibration question
« on: August 18, 2018, 09:46:50 PM »
Yeah that's the same as my LCD.
Thing is it's not broken just showing 2 full lines of blocks and not 4 lines. I think it's been de programmed by my stupidity.

11
General Discussion / Re: Calibration question
« on: August 18, 2018, 12:46:43 PM »
I really like the pink and purple animal on your radiator in the background.

For me it's about free time, if I can get this working and find I enjoy it I may start upgrading or consider something a bit newer


12
General Discussion / Re: Calibration question
« on: August 18, 2018, 09:53:35 AM »
I don't have gas....I have slipped some acetone on the home shopping order and looking at some .3mm wire.

It clear I have not got the height right as the last attempt at printing resulted in a square hole in the masking tape.

I will wait until new nozzles come and give it a go Next weekend as I work in Scotland during the week.

Thanks for help and got to say I love some of your print pictures on the print today thread

13
General Discussion / Re: Calibration question
« on: August 17, 2018, 07:23:31 PM »
Yep not working...I don't anything about LCD type so not too concerned about it currently

And the nozzle is blocked...I have ordered some more nozzles and gonna leave it alone tonight as I'm going mad...

Done all I can to get here and now can't get anything out of her nozzle.


14
General Discussion / Re: Calibration question
« on: August 17, 2018, 01:23:18 PM »
some faint lines on the masking tape now...

15
General Discussion / Re: Calibration question
« on: August 17, 2018, 01:06:58 PM »
took the hot end apart and manually fed the filament into the end, this time a slight thread of filament on the hotend nozzle...but no print

Pages: [1] 2